Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

WALK-TO Glitch

StunereeStuneree Member Posts: 221 ✭✭✭ - Distinguished

The WALK TO [location] is currently having problems, randomly stopping you without any notice. If you then move, and later try to WALK TO somewhere else, it will tell you that you're already walking somewhere and need to type STOP. I thought this was only happening to me, but as of today I've noticed several people pointing this out.

I imagine this could cause a problem if you were doing something else where STOP was a related command.



PraxidesOrzaansynWei

Comments

  • MelodieMelodie Port Saint Lucie, FloridaMember Posts: 5,099 @@ - Legendary Achaean
    Probably need to file this as a BUG!

  • StunereeStuneree Member Posts: 221 ✭✭✭ - Distinguished
    edited July 2014
    Melodie said:
    Probably need to file this as a BUG!

    Of course. This was more-so an explanation to anyone else wondering if it's their fault (client or internet etc), because I thought I was having serious lag issues.



  • TiselTisel Member Posts: 60 ✭✭✭ - Distinguished

    I've had it happen to me several times, but other times there is no problem. It only seems to happen on long trips, over 70 rooms, at least for me.

  • WeiWei Monterey, CaliforniaMember Posts: 139 ✭✭✭ - Distinguished

    This happens to me all the time. Often multiple times per trip. Makes walking more... interactive, heh.

    Walk to... stop, walk to... stop, walk to... etc.

    Praxides
  • TectonTecton The Garden of the GodsAdministrator Posts: 2,507 Admin
    We did load up a fix for (at least part of) this problem on Monday with all of the ideas. Have you still been seeing it this week?

  • KhaibitKhaibit Member Posts: 375 ✭✭✭✭ - Eminent

    It happened to me earlier today, so, yes



    Wei
Sign In to Comment.