Mudlet Issue

Please assist.

Mudlet was working perfectly fine this morning, and I logged out for a bit to have a life. Tried to log back in to Vhayne and as soon as I put my password in, Mudlet freezes and then closes. Does the same thing to my Imperian character, but my husband can log onto his character through my Mudlet, and I can log onto a random alt I have. It just seems to be an issue on Vhayne, (and the Imperian lady). I've tried removing all scripts, removed the entire profile, uninstalled, removed, redownloaded and reinstalled Mudlet and still no success.

I can log in via the web browser so it's not an issue of Achaea saying 'No thank you.'


  • When ghat happened (well, something like that) I had a script that I made an edit to that was basically stuck in a loop.

    So..  edit any scripts lately (maybe one that is set to load on all accounts)?

  • Nope. I completely wiped everything, removed all the scripts I had, started the profile completely fresh and still nothing.
    Not really sure where else to look for hidden scripts or something.

    (I don't have a separate profile for different characters, since I don't have a lot of scripts (all I do is bash) and the profile I had before deleting everything and starting anew, was working for the alt. It only freezes when I try to load Vhayne. My husband can load in his character, using the same Mudlet profile.)

    Tried making a separate Vhayne profile, no scripts, no mapper - still freezes when I put my password in, and Mudlet closes.

  • So I deleted every single script, folder, file, text document, whatever to do with Mudlet/Vhayne/Achaea. Restarted computer, redownloaded and installed Mudlet.

    Still nothing.

    Enter an option or enter your character's name.  Vhayne
    What is your password? ********
    Freeze, crash.

    Open exact same profile

    Enter an option or enter your character's name. ********
    Enter your password ********
    Password correct. Welcome to Achaea.

    Game loads perfectly.

    It just hates Vhayne.

  • Don't know how to edit, am bad at life.

    Problem is fixed.

    For those having the same issue, login via the website, config MXP off.

    Fixed. It's something with the new Mudlet. Thanks Mudlet Discord.

  • Same thing happened to me after downloading ver 11
  • 3.11.1 fixes the problem, sorry about that
Sign In or Register to comment.