Hail, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

Tech Help Windows 10

DominiusDominius Member Posts: 116 ✭✭✭ - Distinguished
To all those tech geniuses out there, I have a problem and would appreciate any kind of help.

I run on Windows 10 and ran an update. I didn't have enough space on my ssd for it so I used a seperate drive to complete the process. The upgrade got interrupted and windows would not boot anymore due to issues in the winload.efi file. Tried everything I could find on forums and nothing worked, and it looks like I need to reinstall windows. In doing so I would have to format my whole volume since only 12 of 14 required GB are available. I would lose a lot of important files. What can I do to save them? If I go into install drivers mode I can dig through all of my present folders but have no other access to my things. HELP. All my hours of coding for Achaea would be gone!

Comments

  • CigolCigol Member Posts: 8
    Sounds like the update messed up the boot order. I know you said you tried some fixes already, but did you try repairing the boot record? https://appuals.com/steps-to-fix-winload-efi-error-0xc0000001/

    If you really can't get it fixed, I think the solution might be to install windows on the larger hard drive, then plug in the SSD as a secondary drive and get the files off that way. Once you have the files off you can reformat and install windows back on the SSD.

  • NazihkNazihk Member Posts: 985 @ - Epic Achaean
    edited March 25
    Use a Linux live CD/USB to boot the computer up running Linux as the OS. This doesn't actually install a new OS, so it won't change anything, but it will give you access to the drives and let you back things up. Once you've backed up the SSD, you can format and reinstall.
    RekhyrCigolVoliTysandr
  • RekhyrRekhyr Member Posts: 56 ✭✭✭ - Distinguished
    My 50 cents are on Nazihk idea, it's safe and guaranteed to work. Cigol's might be faster, but messing with bootloader's disk space can get ugly pretty quickly if the disk smells your fear of loosing files. Even if you know what you are doing sometime!
    Caelan
  • DominiusDominius Member Posts: 116 ✭✭✭ - Distinguished
    Thanks for the advice, had no luck with the live version since it wouldn't boot enough, but I was able to run Linux as a test from a boot USB and was able to grab my stuff. Appears though I got all my mudlet folders I can't find anything where mudlet would have saved my profile into, like my scripts and triggers etc. Anyone know the standard path if nothing is manually selected?
  • VoliVoli Member Posts: 82 ✭✭✭ - Distinguished
    edited March 28
    @Dominius C:\Users\<user>\.config\mudlet\profiles\****


Sign In to Comment.