Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

Inability to log in

VeriasVerias Member Posts: 5
So, I've tried this across the following clients. CMud, ZMud, Mudlet, the Achaea HTML5 client, and here's the happening.

If I'm on CMud, Zmud, MUSHclient, or Mudlet, if I try to log in, I put in my character name, and at the password prompt, I input my password and get an "Incorrect password" and am disconnected.
I can, however, login through Nexus.

On the HTML5 issue. I've even tried creating characters through the Achaea.com website, all with the same result. It gets me into the client, and then pops back up the login window, unable to actually ever log me in.

No triggers on any clients, no macros.

I'm on Win7 x64


  • JonathinJonathin Grand Rapids, MIMember Posts: 3,323 @@ - Legendary Achaean
    Try resetting your password via the website and then try to log in again.

    My site will remain up, but will not be maintained. The repository will continue to have scripts added to it if I decide to play another game. Maybe I'll see you around in Starmourn!
    Tutorials and scripts  The Repository

  • VeriasVerias Member Posts: 5
    Much appreciative of the reply, but finally got it sorted.
    Had to do with some local isp blocking due to apparently another local player causing some issues a while back.

    All is well and the admin helped get this all cleared up.
Sign In to Comment.