Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

Can't connect to Achaea through Mudlet.

SherazadSherazad Planef UrthMember Posts: 956 @ - Epic Achaean
Weird, just happened today. I tried to login but it's stuck here

(mapper): Mudlet Mapper script for IREs (12.11.1) loaded! (homepage)
[  OK  ]  -  Lua module rex_pcre loaded
[  OK  ]  -  Lua module zip loaded
[  OK  ]  -  Lua module lfs loaded
[  OK  ]  -  Lua module sqlite3 loaded
[  OK  ]  -  mudlet-lua API & Geyser Layout manager loaded.
[ INFO ]  -  looking up the IP address of server:achaea.com:23 ...
[ INFO ]  -  The IP address of achaea.com has been found. It is:
[ INFO ]  -  trying to connect to ...

I then restarted Mudlet, tried the default profile too but it's the same. I tried with client.achaea.com and it works. Any idea what my problem is?
Bleh, work ate my gaming life.
내가 제일 잘 나가!!!111!!1


  • KeylanaKeylana Member Posts: 1
    I just had the same problem and apparently you are the only one that has ever had it ever. Scouring over pages of searches, this is the only one remotely useful... Even if it is only to comfort me in knowing I'm not the only one.

    However! I figured out how to fix this problem if you happen to still be having it... Or at least, this is what worked for me.

    tweak the profile. I used www.achaea.com and port 2003

    Worked perfectly fine :)
  • VadimusesVadimuses Member Posts: 1,121 @ - Epic Achaean
    I think it might be your firewall interfering.
Sign In to Comment.