Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

Terrible Lag and Problems with Achaea.com

NyderrasethiNyderrasethi Member Posts: 91 ✭✭✭ - Distinguished

Anyone else having this issue or is it just me? @Tecton @Sarapis this seems to be odd because everything else is working peachy. Even played a game of League of Legends and had no issues. Just a problem with Achaea at the moment. Forums work fine too..would love any help!

Trilliana

Comments

  • TectonTecton The Garden of the GodsAdministrator Posts: 2,507 Admin
    edited August 2014

    Nothing on our end - it may be an issue between you and our servers though! If you want to do a traceroute and paste the results, that might provide some clues. (If you're on windows: Start -> Run -> "cmd" -> tracert www.achaea.com)


  • NyderrasethiNyderrasethi Member Posts: 91 ✭✭✭ - Distinguished

    Microsoft Windows [Version 6.1.7601]

    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.


    run

    'run' is not recognized as an internal or external command,

    operable program or batch file.


    tracert www.achaea.com


    Tracing route to www.achaea.com [69.65.42.198]

    over a maximum of 30 hops:


      1     1 ms     1 ms     1 ms  dsldevice.attlocal.net [192.168.1.254]

      2    26 ms    22 ms    30 ms  104-51-12-2.lightspeed.nsvltn.sbcglobal.net [104

    .51.12.2]

      3    39 ms    25 ms    25 ms  99.131.205.24

      4    23 ms    22 ms    28 ms  99.131.205.118

      5    24 ms    21 ms    21 ms  99.131.205.9

      6    22 ms    32 ms    24 ms  99.131.205.69

      7    21 ms    23 ms    22 ms  12.83.112.9

      8    30 ms    31 ms    33 ms  12.122.117.97

      9    29 ms    32 ms    30 ms  192.205.37.162

     10   119 ms   118 ms     *     xe-2-3-0.er1.Chi2.Servernap.net [66.252.3.133]

     11     *      119 ms   130 ms  po-12.csr2.Chi3.Servernap.net [66.252.0.69]

     12     *      118 ms     *     po-102.ddr1.Chi3.Servernap.net [66.252.0.130]

     13     *      117 ms     *     www.achaea.com [69.65.42.198]

     14     *      121 ms   118 ms  www.achaea.com [69.65.42.198]


    Trace complete.

    Looks good, but still having issues. Tested my lag and it was a 32 second time between entry and recognition of entry.


  • SenaSena Member Posts: 3,957 @@ - Legendary Achaean
    The problem seems to be at number 10 there. It's the same for me.
    NimTrilliana
  • NimNim Member Posts: 2,015 @@ - Legendary Achaean
    edited August 2014

    If it's any confirmation, it looks like I take a different path to get to #11, and there seem to be no problems for me.

    Also given that * means it timed out, that's the opposite of looking good, that means it's kind of unstable (note that approximately half of them failed) which can cause a ton of TCP lag.

    Trilliana
  • NyderrasethiNyderrasethi Member Posts: 91 ✭✭✭ - Distinguished

    Any way to fix this then? :(

  • AepasAepas Member Posts: 1,619 @@ - Legendary Achaean
    edited August 2014

    can change your IP route sometimes, might be able to do with a vpn but I can't really remember. I will ask around at work today.

    Replies the scorpion: "It's my nature..."
  • KenwayKenway San FranciscoMember Posts: 1,130 @@ - Legendary Achaean

    I'm having a similar issue. Started about the same time as yours. I feel your sadness.


    - Limb Counter - Fracture Relapsing -
    "Honestly, I just love that it counts limbs." - Mizik Corten
  • NyderrasethiNyderrasethi Member Posts: 91 ✭✭✭ - Distinguished

    Seems to have corrected itself all the sudden.

  • StrataStrata United States of DerpMember Posts: 1,753 @ - Epic Achaean
    Sena said:
    The problem seems to be at number 10 there. It's the same for me.

    Welcome to AS23522. AKA GigeNET AKA GigeNOTworking AKA Servernap AKA Yourpacketsaretakinganap. They are notorious for packet loss issues and it also seems they only have 1 peer. This has been going on for a loooooong time. Sadly they are still in business because for some reason their customers put up with it.

    image
    PraxidesBluefDaeir
  • KresslackKresslack Florida, United StatesMember Posts: 6,312 @@ - Legendary Achaean
    edited August 2014
    Myself and a few others got booted off last night around midnight for about an hour or so. Couldn't connect to any of the IRE games or the IRE main site. Worked itself out eventually.



  • NyderrasethiNyderrasethi Member Posts: 91 ✭✭✭ - Distinguished

    Same, mine finally worked itself out this morning.

Sign In to Comment.