Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

Mudlet Crash on Login

MizikMizik Member Posts: 2,128 @@ - Legendary Achaean
edited June 2014 in Client Help

I was forced to hard boot my laptop by holding down the power button. 

The first time this happened, my .config file, mapper, etc. were all wiped clean. I lost all that I had set up under Svo.

I had to do it again today, and now Mudlet crashes immediately upon logging in to my Mizik profile. I tried a blank profile and no problem. It is this specific profile that crashes after logging on to the character. I get a flash of room and the Windows error pops up.

Attached is the crash screenshot. 


Any known fixes?

@Vadimuses


image

Comments

  • BluefBluef DelosMember Posts: 2,176 @@ - Legendary Achaean
    edited June 2014

    Almost same thing happened to me today. Yesterday I was forced to do a hard boot. I log in today and although all my SVO files and aliases, etc. are there, including the Mudlet Mapper script, now everytime I click on MAP it gives me the same message Mizik is displaying here. I can't see a fix other than re-installing everything. Any other suggestions?


    EDIT: The fix here worked for me.

  • MizikMizik Member Posts: 2,128 @@ - Legendary Achaean

    Hit copy, didn't bring some of the newer scripts I had written.

    Holding out for something to save my old profile.

    image
  • VadimusesVadimuses Member Posts: 1,121 @ - Epic Achaean

    Go to .config/mudlet/profiles/<your profile>/current, sort by date - see which latest profile is the biggest. Remember the date on it, start Mudlet, select that date as the profile version to load. That should get your working stuff back.

  • MizikMizik Member Posts: 2,128 @@ - Legendary Achaean

    @Vadimuses‌ ;

    I've tried the top 5. All seem to crash.

    image
  • VadimusesVadimuses Member Posts: 1,121 @ - Epic Achaean

    Not the top 5 but the latest one that has the biggest size.

  • MizikMizik Member Posts: 2,128 @@ - Legendary Achaean
    edited June 2014
    Aha! It was the map! I happened to try a profile that didn't have the map open by default yet, and managed not to auto crash. As soon as I opened map, poof.

    Hm. Tried uninstalling the mudletmapper script, still crashed.

    It's as soon as I tap the little map icon to make it appear. Any ideas, @Vadimuses‌ ;

    Edit: Fixed. I kept the map closed and switched crowdmap on. It installed and auto opened the map with no crash. Seems stable now.


    image
    JhuiKyrra
Sign In to Comment.