Funky Mudlet Mapper

I'm helping a friend with her mudlet mapper, somehow it looks weird:
She sent me her profile but when I used it, it looks normal. Any ideas what might have gone wrong?
Bleh, work ate my gaming life.
내가 제일 잘 나가!!!111!!1


  • Change the rooms and exits numbers...

    Mine are Rooms: 4 and Exits: 20
  • I don't have Matsuhama Arena on my Mudlet Mapper. anyone else have this problem?
  • RuthRuth Singapore
    edited November 2014
    Something must have changed with the way the mudlet map retrieves the gmcp from Achaea, because I'm suddenly having problems with the mudlet mapper!

    (mapper): Sorry - the crowdsourced map is only available for use in Achaea. If you'd like to help
    start one for your game, please post at If you
    are playing Achaea, then it is likely that you just downloaded the script - and it doens't know
    what you are playing. Reconnect and it'll know.

    For some reason, it doesn't think that I'm playing Achaea, so it won't turn on the crowdmap, but on other alts that hasn't had an update for a while, it connects perfectly fine. I've tried re-installing or tweaking stuff but it doesn't appear to have solved the problem.

    I looked at how mudlet mapper tracks that it is connecting to Achaea, and it's because when/if you login,

    "What is your password?"

    may not be showing for you. The trigger that enables crowdmap for Achaea looks for an exact match of "Password correct. Welcome to Achaea.". You'll just have to switch it to perl regex for it to work again.
    "Mummy, I'm hungry, but there's no one to eat! :C"


Sign In or Register to comment.