Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

Wilderness map bug

AlessondriaAlessondria Cleveland OhioMember Posts: 12
Hello. I logged out in the wilderness. When I came back to play again I loaded my browser and then my reflexes. Everything was blank. For some reason resizing and moving my windows around on the main client not be able to load the wilderness map or anything. Logging in without reflexes works perfectly. Loading my reflexes outside of a wilderness map works fine. But entering them causes my map to bug-out and not display things correctly during the time in them or leaving them.

Just a report of my finding. Running latest version of Firefox.

Comments

  • NizarisNizaris The Holy City of MhaldorMember Posts: 537 ✭✭✭✭✭ - Grand Achaean
    @Alessondria: Try doing CONFIG MAPSHOW ALL to always display a text map all of the time. Alternatively, CONFIG MAPSHOW WILDERNESS will only show it in the wilderness. This would be to supplement the HTML5 map.
    image
  • AlessondriaAlessondria Cleveland OhioMember Posts: 12
    CONFIG MAPSHOW ALL is how I have my settings.
  • TectonTecton The Garden of the GodsAdministrator Posts: 2,482 @@ - Legendary Achaean
    Hello. I logged out in the wilderness. When I came back to play again I loaded my browser and then my reflexes. Everything was blank. For some reason resizing and moving my windows around on the main client not be able to load the wilderness map or anything. Logging in without reflexes works perfectly. Loading my reflexes outside of a wilderness map works fine. But entering them causes my map to bug-out and not display things correctly during the time in them or leaving them.

    Just a report of my finding. Running latest version of Firefox.
    Thanks for getting in touch, we'll take a look and see if we can get this worked out for you.
    BluefValaria
Sign In to Comment.