Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

Problem with mapper

EstinienEstinien Member Posts: 34

I don't know exactly when it happened, but the mapper stopped recognizing Eleusis. I can't GOTO from anywhere in Eleusis and I cant GOTO ELEUSIS from anywhere else. It's like it forgot Eleusis exists. I do not have it area locked, and I tried uninstalling and reinstalling the map script, nothing.


  • TahquilTahquil Member Posts: 4,638 @@ - Legendary Achaean

    I found the update was a bit wonky. I ended up going to the mapper site, redownloading it, plugging it in, closing mudlet completely, logged back in and it solved it. Not sure what step solved it but one of those made it recognize that Hashan was a single place again instead of 7 little areas you had to specify which one to go to.

  • EstinienEstinien Member Posts: 34

    Thanks! I ended up having to uninstall, close down, open up, install, close down, open up. It is working though!

  • DominiusDominius Member Posts: 189 ✭✭✭ - Distinguished

    I have had the same issue with any mapper alias recently. Somehow my alias folder mmp mapper is deactivated on mudlet start. Activating solves it for me.

Sign In to Comment.