Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

Nexus Nerds Unite - Save My Screen!

ChubbsChubbs Member Posts: 120 ✭✭✭ - Distinguished
Okay, okay, okay, so, I was strolling through Ashtan doing dubious things with a stick when I saw a call go out over CT for people to join a shrine defense or something. I dunno. I have thick glasses. Reading comprehension is hard. I'd finished the stick stuff and didn't have much else to do so I figured, why not join in and try to learn how to bop the baddies while hiding behind all those other people in the group who sound competent? I can smile and wave and furiously mash my enter key after typing in a super basic alias. Then off I went to join the fun.

Before I knew it we were zooming through the Central Wilderness until we ran into the defilers and I thought, "This is my moment. I can shine. I CAN PRESS THE BUTTON AND FEEL LIKE I CONTRIBUTED AND STUFF." Into the command line went my alias. Down onto the enter key did my pinkie jackhammer like it had never done before. Hundreds and thousands of lines of text flashed past my eyes in a blur of excitement.

And then out came my confirmation aliases. WOOO! OVERHEAD HIT THE TARGET! Once, twice, thri- WAIT, WAIT, WAIT, WHY IS MY MAIN OUTPUT SCREEN STUCK AND NOT MOVING?!?!?! No, no, no, no. This can't be happening. I have to hit people. I was hitting people. LET ME CONTINUE HITTING PEOPLE. All hope is lost. I can't drop out now. I was so close to being an actual participant. C'mon. C'mon. C'mon. Move, damn you! BUT THEN I SAW MY CHARACTER ICON MOVE ON THE NEXUS MAPPING WINDOW. I changed rooms! There was hope! I could do things!

Except the main output window was still frozen... I had moved rooms but couldn't see any of who was where or what was going on. Couldn't even tell if I was really moving or doing anything. So fuck it, I relogged. What's the worse that could happen?

AND THEN I COULD MOVE AGAIN AND THE MAIN OUTPUT WINDOW WORKED AND EVERYTHING. I immediately ran back to my group, popped back in, was completely lost on who to hit or what was going on because relogging kicked me from the party so I just picked a random person and smacked my first whack down when THE MAIN OUTPUT SCREEN JUST UP AND FROZE AGAIN! And again. And again. And again. And again. No matter how many times I relogged, joined back in, and tried to fix it.

At that point the defending group had returned to Ashtan so I hung my head and resigned my fate to being the coward whose name would be forgotten, cursing this timeline that god abandoned, and promptly regrouped and asked to be re-invited to the party all my relogs had kicked me from so I could try this new form of cruel and unusual deny play again if the defilers returned. Sadly, (with just a little tinge of happiness) they did not.

Wow, that felt good to kind of rant a bit about it, and I don't really have the heart to ctrl+a and delete it all so here's where my actual question is:

Anyone know any way or have any suggestions for kickstarting the nexus client's main output window if it freezes (aside from relogging)?

Keorin suggested hitting the 'reset interface' button, but that's a little jarring. I'll keep it in mind to try the next time I get a frozen screen, but would also like any ideas you might have. I just don't wanna be that guy who stands there constantly popping in and out and not coordinating with the rest of the defense group because I had to relog 50 bajillion times in the last 5 minutes.

Also, why in the world is "#lonely #windwosphone #wp #client #sad" the tag that popped into the tag bar when I typed in "client" and hit enter when making this post?!?!?!


  • UvianUvian Member Posts: 5
    Nexus settings change to only remember like 50 lines.  I left nexus for mudlet just because of this.
  • TorinnTorinn Member Posts: 1,350 @ - Epic Achaean
    Weird.  I haven't come across this issue.
    Deucalion says, "Torinn is quite nice."
Sign In to Comment.