Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

Help with SVOF Prompt

WoulfenWoulfen Member Posts: 34
Hey Ive got SVOf in mudlet and my custom prompt is messing up, here is the code I use. 

This is the code:
vconfig customprompt ^[email protected], ^[email protected], ^[email protected], ^[email protected] EXP @%xp%, ^y[@gametarget] - [@gametargethp]
This is what it should look like:
2481h, 2768m, 12600e, 13500w EXP 77%, [] - []

This is what it actually looks like:
2481h, 2768m, 12600e, 13515w EXP 77%, [] - []2481h, 2768m, 12600e, 13515w EXP 77%, [] - []

It does everything double, does anyone know why this is happening? please help this is getting really annoying.

Tagged:

Comments

  • TahquilTahquil Member Posts: 4,374 @@ - Legendary Achaean
    I had this issue. What occurred was I had two instances of svof running (14 and 15). Check that first.
  • WoulfenWoulfen Member Posts: 34
    How would I check that?
  • AntoniusAntonius Member Posts: 4,926 @@ - Legendary Achaean
    edited March 2016

    @Woulfen: Click on 'Package Manager' and see how many items there are saying "X svo". Having more than one isn't a problem, since the main system is one then the numerous add-ons (the number of which will likely depend on which class version you installed) are also an entry each; personally I have 7 entries. However, if you have more than say 12+ then you likely have more than one version of Svof installed.

    Alternatively, you can click on Triggers, enter "svo hidden aff (evileye)" into the search box at the bottom of the Triggers window, and see how many results you get. There should only be one result of type Trigger with that name (though also another result with the name "Evileye"); if you have more than one then you definitely have more than one version of Svof installed.

  • TolanTolan Member Posts: 181 ✭✭✭ - Distinguished
    edited March 2016
    Since this has to do with the prompt, I'm going to post it here. After upgrading(unwillingly) to the newest version, whenever I hit something with my accentato jab, it replaces my prompt with "The songblessed rapier sings out with a piercing high note". I use the prompt mode that keeps the prompt at the bottom of the screen.

    Edit: Doesn't replace it, just puts the line into the prompt for some reason

    Edit2: On a second note, and something not concerning the prompt, but something that I've been wanting to ask. Obviously I use the in game map rather than using the mudlet map or anything. This is just what I prefer. Unfortunately, some rooms, like the room I'm in in the picture below don't capture. Could anyone assist with making the capture work for that as well?


  • RangorRangor Member Posts: 3,263 @@ - Legendary Achaean
    After logging in today:


    @[email protected] 5874(106%)h, 5231(100%)m, @rager, 23620e, 20380w cexkdb- @ml_oprompt 21:30:45.119
    image
  • TolanTolan Member Posts: 181 ✭✭✭ - Distinguished
    Bumpity. This is super annoying.
  • DaironDairon Member Posts: 330 ✭✭✭ - Distinguished
    Actually, I'm seeing a similar problem where my prompt 'bleeds' onto the line above it for my doublestab line. I will post a screenshot later, when I can! Its mainly a cosmetic issue but I couldnt figure out the problem myself :(
  • AhmetAhmet Wherever I wanna beMember Posts: 3,370 @@ - Legendary Achaean
    edited March 2016
    If you're having an issue where your prompt is showing up inline with your regular messages, manually add a newline to the beginning of your customprompt. It usually resolves itself after a few days, at which point you can remove it.

    It's a bug that should probably be fixed asap, but temporary fix ftw.

    EDIT: Obviously not a fix for it happening on one line every now and then. That's usually something to do with a custom echo or deleteLine breaking things, but there's a bug where it happens on every line, for which this is an easy fix.

    And @Tolan, it'd probably be an issue with the patterns on your capture script.
    Huh. Neat.
  • WoulfenWoulfen Member Posts: 34
    Tolan said:
    Bumpity. This is super annoying.
    Another annoying thing is that my SVOF is trying to clot everything as soon as I get hit when Im hunting and my character dosent know clot and It just sends that like every half a second untill I turn it off or I stop bleeding. I had to go in and manually change what should have been aready set up.
  • TahquilTahquil Member Posts: 4,374 @@ - Legendary Achaean
    VCONFIG will bring you up a box of togglable things.

    In curing status you'll see the option to use clot next to a green o. Click the green o.
  • JonathinJonathin Grand Rapids, MIMember Posts: 3,323 @@ - Legendary Achaean
    just type "cll" to turn clotting on and off.

    My site will remain up, but will not be maintained. The repository will continue to have scripts added to it if I decide to play another game. Maybe I'll see you around in Starmourn!
    Tutorials and scripts  The Repository

Sign In to Comment.