Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

Lagging out constantly

AcroloAcrolo Member Posts: 28
I have been having a major problem lately with my Achaea and I can't seem to figure out what is causing it. It gets worse especially when I am hunting, and of course this is holding me back and causing me many deaths. This problem started about 5 RL days ago and I have tried restarting, refreshing everything, but every five minutes or so I lag out completely and then disconnect from mudlet, before having to reconnect every time. It keeps coming in spurts and I don't know if it could be my connection, or if there is a problem with my Mudlet. Do I maybe need to reinstall Mudlet again? I am using the test version b I did all the updates and all along my mudlet has been working smoothly, but just recently it keeps giving me this laggy problem. It is not like it keeps lagging all the time, it comes in sudden, random sessions where all of a sudden it freezes and then disconnects me. Anyone else having this problem and know what may be causing it?

Comments

  • VeldrinVeldrin DenmarkMember Posts: 433 ✭✭✭✭ - Eminent
    I've had lag trouble too since Ashaxei bit the bullet, so I've been assuming it's all the timers on the embers that's been making trouble
    image
  • AcroloAcrolo Member Posts: 28
    Hmm... it is hard to tell if it is an in-game problem or on my side... but it seems almost like it is in-game because once or twice I also ended up in the holding room, but not many other people seem to be having the same problem.
  • SherazadSherazad Planef UrthMember Posts: 956 @ - Epic Achaean
    I used to lag out of the game lots, and mudlet froze when there were so much stuff going on. I changed ISPs and upgraded my memory and I'm not having the same problem these days. 

    Curiously, what's the reason for getting into the holding room? If you think it's an in-game problem, does that mean you're not having problems with other applications? 
    Bleh, work ate my gaming life.
    내가 제일 잘 나가!!!111!!1


  • AcroloAcrolo Member Posts: 28
    While playing LoL I also had some problems with lag and disconnecting lately, so definitely could be on my side, but the only time I can recall ever ending up in the holding room is as a result of in-game lagging or disconnections or time warps or whatever.
  • JonathinJonathin Grand Rapids, MIMember Posts: 3,323 @@ - Legendary Achaean
    I doubt that it's your Mudlet. I haven't had a single problem. Could be a router along the route that your data takes to get to the Achaea servers that's dropping packets. Call your ISP and tell them you're having issues staying connected to the internet. They may perform a hard-reset of your connection which may help.

    My site will remain up, but will not be maintained. The repository will continue to have scripts added to it if I decide to play another game. Maybe I'll see you around in Starmourn!
    Tutorials and scripts  The Repository

  • SherazadSherazad Planef UrthMember Posts: 956 @ - Epic Achaean
    I'm not really sure about the holding room thing. It's possible but I just issued myself to be sure.

    I don't know how to test if it's Achaea's fault. I haven't really experienced your problems.
    Bleh, work ate my gaming life.
    내가 제일 잘 나가!!!111!!1


  • AepasAepas Member Posts: 1,619 @@ - Legendary Achaean
    Hi there! local IT in your face. have you seen the complete Traceroute of your router? maybe? yes, no? lets look at that first, then decide if it's your IP or you! Remember, I live on a combination of ship/shore, so i am used to .7-1.0 lag. If yours is worse than this, let me know! If it's less, I'll just call you a bitch

    Replies the scorpion: "It's my nature..."
  • JonathinJonathin Grand Rapids, MIMember Posts: 3,323 @@ - Legendary Achaean
    edited November 2012
    Mine's .03

    :)

    My site will remain up, but will not be maintained. The repository will continue to have scripts added to it if I decide to play another game. Maybe I'll see you around in Starmourn!
    Tutorials and scripts  The Repository

  • TanrisTanris Member Posts: 683 @ - Epic Achaean
    Damn Americans.
    TvistorIocunJonathin
  • JonathinJonathin Grand Rapids, MIMember Posts: 3,323 @@ - Legendary Achaean
    I also live like 2 hours drive away from the servers. :)

    My site will remain up, but will not be maintained. The repository will continue to have scripts added to it if I decide to play another game. Maybe I'll see you around in Starmourn!
    Tutorials and scripts  The Repository

  • AcroloAcrolo Member Posts: 28
    Thanks for the suggestions, sorry I am not very clued up on such things, but I phoned my ISP provider and turns out the jerks downgraded us to a slower download speed when we upgraded ages ago, musta happened when they decided to change networks, anyway I really hope this makes a difference now.
    Oceana
  • AkiaAkia phoenix, azMember Posts: 179 ✭✭✭ - Distinguished
    If you're still having problems, msg/tell me IG and I can probably get this troubleshooted/shotted(wtf?) for you.  I doubt a slower download speed would be the issue for something as trivial as a telnet connection.

    image

  • EldEld Member Posts: 3,946 @@ - Legendary Achaean
    Akia said:
    If you're still having problems, msg/tell me IG and I can probably get this troubleshooted/shotted(wtf?) for you.  I doubt a slower download speed would be the issue for something as trivial as a telnet connection.
    troubleshot
  • AcroloAcrolo Member Posts: 28
    It turns out it was my internet speed that was causing me to keep lagging out. Since they put it back up I haven't lagged out or DCed again even in LoL so alls good now!
Sign In to Comment.