Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

Nexus (Html5) no sound in Windows 10? (Chrome Firefox or IE)

ZemiZemi Member Posts: 2
Hello all,

I'm rather new to IRE games and am loving it so far. IRE has done a great job of implementing the new Html5 Nexus which is very user-friendly. I'd rather stick with that instead of going to Mudlet.

I noticed that I get no sound, either upon entering Achaea or when I setup a reflex trigger. On the interface at the bottom-right, I see the sound icon, but it is not highlighted. When I click it, I see a vertical bar but can't drag, or otherwise change it. I'm able to get sound with all other PC games, web sites, youtube, etc., within the same browser or another tab.

I'm running Win 10 Pro and have tried on Chrome, IE and Firefox. Anyone else have this problem or any thoughts on a solution?

Please let me know if I can provide any more info to help get this sorted...

Thanks in advance!
Tagged:
Liyane

Answers

  • LiyaneLiyane Member Posts: 101 ✭✭✭ - Distinguished
    I have this problem as well!
  • ValariaValaria Member Posts: 367 ✭✭✭ - Distinguished
    probably has to do with specific version of chrome or firefox. i recall that it is working one version of chrome, but in next it is not. im not sure if achaea script does check if you are using that specific version or whatever. Not sure.

    2015/01/12 Tecton, the Terraformer has bestowed His divine favour upon you. It will last for approximately 1 Achaean month.
  • BadeBade Member Posts: 114 ✭✭✭ - Distinguished
    Doesn't work in my chrome or edge, though if I shut down edge and restart it it'll work until I change a setting.
  • ZemiZemi Member Posts: 2
    Thanks guys. I also tried Edge (Microsoft's new browser) and was not able to hear any sounds there either. My Chrome is Version 56.0.2924.87 (64-bit) and says "Google Chrome is up to date" since it auto-updates.

    Coming from Stormfront (Another Mud's front-end), I really miss having trigger-based sounds!
Sign In to Comment.