Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

Mudlet 3 to Ubuntu

MamiMami Member Posts: 81 ✭✭✭ - Distinguished
I've added the ppa, but it only shows mudlet 2.1. How do I get Mudlet 3? Specifically, I have Ubuntu Mate 15.10
Tagged:

Comments

  • UtianimaUtianima Norway and AustriaMember Posts: 192 ✭✭✭ - Distinguished
    Did you try to install via the software center, or terminal? If the latter, did you remember to "sudo apt-get update" first?

  • MamiMami Member Posts: 81 ✭✭✭ - Distinguished
    I checked through AppGrid and terminal, yes. D:

  • ElowinElowin Member Posts: 205 ✭✭✭ - Distinguished
    Can't, AFAIK. We're stuck with 2.1.
  • MamiMami Member Posts: 81 ✭✭✭ - Distinguished
    How about the .run thing for linux in general? 
  • VadimusesVadimuses Member Posts: 901 @ - Epic Achaean
    3.0 isn't out yet, that's why it's not in the PPA - but the .run thing will work.

    Mami
  • MamiMami Member Posts: 81 ✭✭✭ - Distinguished
    Thanks @Vadimuses
Sign In to Comment.