Welcome to the Achaea Forums! Please be sure to read the Forum Rules.

html5 auotosipper ain't working

AlcaroAlcaro Member Posts: 153 ✭✭✭ - Distinguished
i've enabled it, i've messed with the threshold, i've made sure it's set to elixirs, i've reset it .. what more can i do? am i the only one experiencing this problem? i've even made sure that the script thingie is enabled. i'm considering switching to another client, it's so annoying. i'm dying to fucking snakes, yo. that's embarrassing.
(XXXX): Peak says, "You worry me."

Comments

  • AustereAustere TennesseeMember Posts: 1,854 @@ - Legendary Achaean
    Use serverside curing instead.  It's Way more reliable sip than anything clientside and will continue working if you disconnect while hunting. 
    Alcaro
  • AlcaroAlcaro Member Posts: 153 ✭✭✭ - Distinguished
    Austere said:
    Use serverside curing instead.  It's Way more reliable sip than anything clientside and will continue working if you disconnect while hunting. 
    How do I do that? o:
    (XXXX): Peak says, "You worry me."
  • AustereAustere TennesseeMember Posts: 1,854 @@ - Legendary Achaean
    edited September 2015
    It's all in HELP 13.7.8 

    It should be a simple as typing:

    CURING ON
    CURING SIPPING ON
    CURING SIPHEALTH 80
    CURING AFFLICTIONS ON(anorexia prevention)
    Alcaro
  • AlcaroAlcaro Member Posts: 153 ✭✭✭ - Distinguished
    Perfect. Thank youuu <3
    (XXXX): Peak says, "You worry me."
    Austere
  • AustereAustere TennesseeMember Posts: 1,854 @@ - Legendary Achaean
    Just make sure you disable any clientside sipping now. 
Sign In to Comment.